[PP] password dialog isn't coming up correctly on my mac

VERIFIED DUPLICATE of bug 9534

Status

SeaMonkey
MailNews: Message Display
P3
normal
VERIFIED DUPLICATE of bug 9534
19 years ago
14 years ago

People

(Reporter: Scott MacGregor, Assigned: davidm)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
This is only a problem on my Mac. I haven't heard anyone else mention it yet so
maybe it is just my machine. Here goes..

When I bring up the password dialog in messenger, it doesn't come up correctly
on the mac. This is for both pop and imap.

The dialog comes up, but the edit box isn't displayed and you can't see the OK
button. If I try to select around where the edit box is, it kind of shows up and
I can enter my password. And if I mouse over where the OK button is, it shows up
too.

Updated

19 years ago
OS: Windows NT → Mac System 8.6
Summary: password dialog isn't coming up correctly on my mac → [PP] password dialog isn't coming up correctly on my mac

Updated

19 years ago
Component: XP Toolkit/Widgets → Front End
Product: Browser → MailNews

Comment 1

19 years ago
Changing product from "Browser" to "MailNews".
Thank you Scott for logging this bug. :)
(Assignee)

Comment 2

19 years ago
There is a bug on the mac where windows are not being drawn properly due to a
coordinate system problems. If you open the Navigator window you will notice
that the task bar doesn't get drawn either. I'll mark it a dup latter when I
find the original
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

19 years ago
*** This bug has been marked as a duplicate of 9534 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 4

19 years ago
Verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.