Components available changing

RESOLVED DUPLICATE of bug 125489

Status

--
critical
RESOLVED DUPLICATE of bug 125489
17 years ago
14 years ago

People

(Reporter: Toby, Assigned: asa)

Tracking

Trunk
Sun
SunOS

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
On initial startup after untarring solaris binary all appears fine, I see a
registering blah message for different components and all is well. 

However on the second run the only components at the bottom in the status bar on
the LHS are Navigator and Composer. Mail / News, Address Book and Chatzilla have
all dissapeared. They are not in the tasks menu, or new menu under file. They
cant seam to be launched at all! I am running this in Solaris SunOS 5.8

At the moment I have to re-untar the binary to be able to use mail - VERY annoying.

Comment 1

17 years ago
Same problem here, I have also tried to recompile the code with the same result.

Comment 2

17 years ago
Found a (maybe a bit dirty) workaround for this bug:

The problem is that a file called chrome.rdf is created by mozilla the first
time it's run and this file is causing the problem, so preventing mozilla from
creating this file seems to solve the problem i.e:

rm mozilla/chrome/chrome.rdf     (If mozilla has been run before)
chmod 555 mozilla/chrome

Comment 3

17 years ago
This is a duplicate of bug 125489 (see also bug 126113).

The workaround mentioned above works (though for a CVS build the files are
located in mozilla/dist/bin/chrome).

*** This bug has been marked as a duplicate of 125489 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
please verify the fix (bug 125489) solves the problem reported here.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.