Passwords not getting used

RESOLVED DUPLICATE of bug 130638

Status

SeaMonkey
Passwords & Permissions
--
major
RESOLVED DUPLICATE of bug 130638
17 years ago
14 years ago

People

(Reporter: Daniel Rogers, Assigned: Stephen P. Morse)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

I just upgraded to 0.9.9, and my passwords in Password Manager aren't getting
used.  If I go to "Manage Stored Passwords", they're all listed, but the
password doesn't get filled out in the login pop-up.

Downgrading to 0.9.8 fixes this.


Reproducible: Always
Steps to Reproduce:
1. Have saved password.
2. Try to use it.
3. Try to remember it.
4. Cry.

Comment 1

17 years ago
I'm not seeing this with the release version of 0.9.9, but I am with all later
builds.
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 130638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.