MathML demo page on Mac OS X gives an XML Parsing error

RESOLVED DUPLICATE of bug 129440

Status

()

Core
MathML
RESOLVED DUPLICATE of bug 129440
16 years ago
16 years ago

People

(Reporter: uucee, Assigned: rbs)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Going to the MathML sample page
http://www.mozilla.org/projects/mathml/demo/basics.xhtml (linked to from the
0.9.9 release note page http://www.mozilla.org/releases/mozilla0.9.9/ as "MathML
Sample)" results in XML Parsing Error:

XML Parsing Error: undefined entity
Location: http://www.mozilla.org/projects/mathml/demo/basics.xhtml
Line Number 190, Column 15:          <mo>&LeftFloor;</mo>
--------------^

Client: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.9) Gecko/20020310

Comment 1

16 years ago
As much as it sucks, I'm pretty sure MathML isn't in the OS X version yet. I get
the same error when I view the page, and the release notes are very specific
regarding which platforms have MathML enabled:

"MathML is now enabled by default on those platforms that support it, including
Windows and Unix."

This bug should probably be resolved invalid.
(Assignee)

Comment 2

16 years ago
The problem is just that MathML isn't enabled on the Mac because some 
platform-specific functions are still not implemented. Here is a screenshot of 
the sample page for those of you on the Mac:
http://www.mozilla.org/projects/mathml/screenshots/basics.png

*** This bug has been marked as a duplicate of 129440 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.