Can't view the schedules as I can in IE

RESOLVED WORKSFORME

Status

()

P4
normal
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: ventje27, Assigned: attinasi)

Tracking

Trunk
Future
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4) Gecko/20011126
Netscape6/6.2.1
BuildID:    0.9.8 and Netscape 6.2.1

This is a clear layout problem. When you change days
(maandag,dinsdag,woensdag,etc) (dutch) the schedules become strangely
de-aranged.(the higher your resolution the lower the chance of seeing the
problem).Internet Explorer 6 doesn't give troubles but mozilla and netscape do.

Reproducible: Always
Steps to Reproduce:
1.goto the site
2.choose a day further in the week (vrijdag) friday
3.and you will see the problem

Actual Results:  The schedules seemed to be badly alligned

Expected Results:  Get the schedule in straight lines and remove the schedules
from the other days or create a horizontol scroll bar. IE does the first
Page is generated from a word document and has the little IE "conditional
comment" things, so IE and Mozilla are not seeing the same content at all.

Comment 2

17 years ago
Changing QA contact
QA Contact: petersen → amar

Comment 3

17 years ago
 The URL has lot of IE specific code. That might be the reason for breaking.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Priority: -- → P4

Updated

17 years ago
Target Milestone: --- → Future
Testcase is no longer available; marking worksforme due to lack of way to reproduce.

Please reopen if you have a testcase for this bug....
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.