Enhancement: Bookmark All Tabs in Firefox for Android

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: danhash, Unassigned)

Tracking

48 Branch
Other
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/52.0.2743.116 Safari/537.36

Steps to reproduce:

Requesting an enhancement to Firefox for Android to enable "Bookmark All Tabs" functionality. "Close All Tabs" is already available in v48; "Bookmark All Tabs" should likely be added to this same tab menu.


Actual results:

"Bookmark All Tabs" isn't available
(Reporter)

Updated

2 years ago
Severity: normal → enhancement
OS: Unspecified → Android
Hardware: Unspecified → Other
Version: unspecified → 48 Branch
@antlam: Any thoughts?
Flags: needinfo?(alam)
Thanks danhash!

Unfortauntely, I'm unclear what kind of problem this solves TBH, and I worry it confuses the experience a bit with our other features. 

It's not a priority ATM to look at multi-bookmarking but something to consider in the future.

WONTFIX-ing for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(alam)
Resolution: --- → WONTFIX
(Reporter)

Comment 3

2 years ago
@antlam,
"Bookmark all tabs" has been a function of Firefox for Desktop for years. This function is used regularly by people (such as myself) who have many tabs open and wish to close them and return to them later. Honestly, it's confusing to *not* have this function in Android, because several other main tab operations are the same between Android and Desktop versions (such as Close all Tabs).
You need to log in before you can comment on or make changes to this bug.