Display multi-day events as a single box

RESOLVED DUPLICATE of bug 256588

Status

Calendar
Calendar Views
--
enhancement
RESOLVED DUPLICATE of bug 256588
a year ago
a year ago

People

(Reporter: Spampot, Unassigned)

Tracking

Lightning 4.7.3

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160823121617

Steps to reproduce:

Select multiweek or month view. Create an event that spans over several subsequent days (e. g. Monday-Wednesday).


Actual results:

The event is displayed as one separate box per day. Depending on other events, these boxes are not even in the same vertical position.


Expected results:

Multi-day events should be drawn as one single box (e. g. going from Monday-Wednesday), e. g. like Outlook does.
(Reporter)

Updated

a year ago
Severity: normal → enhancement
OS: Unspecified → All
Hardware: Unspecified → All

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 256588
You need to log in before you can comment on or make changes to this bug.