Intermittent dom/media/tests/mochitest/test_getUserMedia_basicWindowshare.html | Error executing test: NotFoundError: The object can not be found here.

RESOLVED DUPLICATE of bug 1114660

Status

()

Core
WebRTC
P5
normal
RESOLVED DUPLICATE of bug 1114660
2 years ago
8 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

Priority: -- → P5
Component: Audio/Video → WebRTC
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Comment 1

2 years ago
12 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 8
* mozilla-inbound: 3
* mozilla-central: 1

Platform breakdown:
* linux64: 12

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-09-19&endday=2016-09-25&tree=all

Comment 2

2 years ago
6 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 3
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-10-24&endday=2016-10-30&tree=all

Comment 3

2 years ago
12 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-inbound: 7
* autoland: 4
* mozilla-aurora: 1

Platform breakdown:
* linux64: 12

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-11-07&endday=2016-11-13&tree=all

Comment 4

2 years ago
6 failures in 715 pushes (0.008 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 3
* autoland: 2
* mozilla-central: 1

Platform breakdown:
* linux64: 6

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-11-14&endday=2016-11-20&tree=all

Comment 5

2 years ago
11 failures in 623 pushes (0.018 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 5
* autoland: 5
* mozilla-aurora: 1

Platform breakdown:
* linux64: 10
* linux32: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-11-21&endday=2016-11-27&tree=all

Comment 6

2 years ago
11 failures in 694 pushes (0.016 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 6
* autoland: 3
* mozilla-central: 1
* mozilla-aurora: 1

Platform breakdown:
* linux64: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-11-28&endday=2016-12-04&tree=all

Comment 7

2 years ago
7 failures in 289 pushes (0.024 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 3
* autoland: 3
* mozilla-central: 1

Platform breakdown:
* linux64: 7

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-12-05&endday=2016-12-11&tree=all

Comment 8

2 years ago
14 failures in 526 pushes (0.027 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* autoland: 5
* mozilla-aurora: 4
* mozilla-inbound: 2
* mozilla-central: 1
* mozilla-beta: 1
* graphics: 1

Platform breakdown:
* linux64: 14

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-12-12&endday=2016-12-18&tree=all
Seems like a dup to me.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1114660

Comment 10

2 years ago
5 failures in 609 pushes (0.008 failures/push) were associated with this bug in the last 7 days.  

Repository breakdown:
* mozilla-inbound: 2
* autoland: 2
* mozilla-aurora: 1

Platform breakdown:
* linux64: 5

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2016-12-19&endday=2016-12-25&tree=all

Comment 11

9 months ago
1 failures in 943 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-esr52: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2017-09-18&endday=2017-09-24&tree=all

Comment 12

8 months ago
1 failures in 864 pushes (0.001 failures/push) were associated with this bug in the last 7 days.    

Repository breakdown:
* mozilla-esr52: 1

Platform breakdown:
* linux64: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1303501&startday=2017-10-16&endday=2017-10-22&tree=all
You need to log in before you can comment on or make changes to this bug.