All users were logged out of Bugzilla on October 13th, 2018

feature request: small button which clear url lineedit

RESOLVED DUPLICATE of bug 24651

Status

--
enhancement
RESOLVED DUPLICATE of bug 24651
17 years ago
14 years ago

People

(Reporter: munehiro, Assigned: mpt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031115

i found it in konqueror and i really miss it on mozilla.
A simple button that clean up the url input lineedit, so
to wait for a paste.


Reproducible: Always
Steps to Reproduce:
none

Actual Results:  none

Expected Results:  none

none

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 24651 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.