Video displays over current tab and does not stop playing when tab is closed

RESOLVED DUPLICATE of bug 1301043

Status

()

--
major
RESOLVED DUPLICATE of bug 1301043
2 years ago
2 years ago

People

(Reporter: etsai, Unassigned)

Tracking

51 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

(URL)

From https://webcompat.com/issues/3227


Navigate to: http://www.sportsnet.ca/hockey/world-cup-of-hockey/world-cup-of-hockey-power-rankings-team-canada-usa-russia-north-america-sweden-europe-finland-czech-2016/
Either navigate away from the tab before the video starts playing or navigate to another tab while the video is playing (action bar needs to be visible). Tab with video can also be closed.
Expect play video an independent view or inside the tab. But video playback is on top of everything in Firefox for android nightly.
Only affects 51. So this is a known issue with HLS video.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1301043
You need to log in before you can comment on or make changes to this bug.