First sync in a new profile reports: Failed to delete syncing-commands file: Win error 3 during operation remove on file [...]\weave\commands-syncing.json

RESOLVED DUPLICATE of bug 1303693

Status

()

Firefox
Sync
P1
normal
RESOLVED DUPLICATE of bug 1303693
2 years ago
2 years ago

People

(Reporter: markh, Assigned: markh)

Tracking

unspecified
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox51 affected)

Details

(Assignee)

Description

2 years ago
I suspect the problem is that the "weave" directory doesn't exist yet when we try and remove the file (note the error is that the *path* isn't found rather than the file)
(Assignee)

Updated

2 years ago
status-firefox51: --- → affected
(Assignee)

Updated

2 years ago
Depends on: 1303693
(Assignee)

Comment 1

2 years ago
To be clear, this is an "ERROR" log, so causes an error log file to be written when we hit it - which is probably only the first sync, but still...
(Assignee)

Updated

2 years ago
Assignee: nobody → markh
Priority: -- → P1
(Assignee)

Updated

2 years ago
Duplicate of this bug: 1303695
(Assignee)

Comment 3

2 years ago
Nothing more to do here.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1303693
You need to log in before you can comment on or make changes to this bug.