simultaneous downloading of two (or multiple) files broken

VERIFIED WORKSFORME

Status

Core Graveyard
File Handling
VERIFIED WORKSFORME
16 years ago
2 years ago

People

(Reporter: H. Stokhorst, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I went to TUCOWS and started downloading WS_FTP from their site. Meanwhile I
surfed to another TUCOWS page and started downloading WINZIP. As the second
download started, the first download was terminated half way. This bug is 100%
reproducible. Work around: Download two files successively. This worked correcly
in earlier builds than 0.9.9
file handling.... I can't reproduce this on current linux trunk.
Assignee: asa → law
Component: Browser-General → File Handling
QA Contact: doronr → sairuh

Comment 2

16 years ago
wfm with 2002041003

Reporter does this only happens on tucows.com or also on other downloads?
(Reporter)

Comment 3

16 years ago
The dowloadsite doesn't matter. If I use the same build (2002031104) under
windows 2000 instead of windows 95 it works correctly, and I can download
multiple files at the same time.

Comment 4

16 years ago
reporter (H. Stokhorst): can you reproduce this bug in a recent build of mozilla
(for example, 1.0)?  if so, please comment again with details.  if not, please
resolve this bug as WORKSFORME.  thanks.

Comment 5

16 years ago
no response from reporter for >30 days. resolving WFM. reporter: if you do still
see this bug, please reopen this report and give details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.