Sync logs have warnings "Could not delete json file" re commands.json when the file not existing is usually expected.

RESOLVED DUPLICATE of bug 1303677

Status

()

P1
normal
RESOLVED DUPLICATE of bug 1303677
2 years ago
2 years ago

People

(Reporter: markh, Assigned: markh)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(firefox50 affected)

Details

(Assignee)

Description

2 years ago
We should not cause scary log messages when this is entirely normal. It's only a WARN, so it's not quite as bad as bug 1303677.
(Assignee)

Updated

2 years ago
Priority: -- → P1
(Assignee)

Comment 1

2 years ago
I was too hasty - this is exactly the same as bug 1303677, just with slightly different logging behaviour in the places where it is called.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1303677
You need to log in before you can comment on or make changes to this bug.