Should be able to type in From: when composing news/mail

VERIFIED DUPLICATE of bug 87987

Status

--
enhancement
VERIFIED DUPLICATE of bug 87987
17 years ago
11 years ago

People

(Reporter: mozbug1, Assigned: vparthas)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020310
BuildID:    2002031008

I used to be able to type in a From: when I composed a news message, but now
(with 0.9.9) I can only select from a list.  When composing news I like to type
in an address with nospam in it.

Reproducible: Always
Steps to Reproduce:
1. Compose a news message
2.
3.
-->varada
Assignee: ducarroz → varada

Updated

17 years ago
QA Contact: sheelar → stephend
We've never had the ability to specify at compose time any account other than
those which you've previously setup.  Where, exactly, could you type 'from' into?

We have Reply-To and Follow-Up-To, but no From widget.
(Reporter)

Comment 3

17 years ago
The ability was there.  Maybe it was a bug in the widget that allowed typing
when it wasn't supposed to, but I liked being able to type.  I just deleted some
of the older versions on my hard drive, but I still have 0.9.8 and I'll see if
that one lets me type.
This ability is never intended.  The specs:

http://www.mozilla.org/mailnews/specs/accounts/

http://www.mozilla.org/mailnews/specs/compose/

clearly show a widget which allows for drop-down selection of a previously made
account.  You can create a nospam@nospam.com accountname if you wish, and then
select that at compose time.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

17 years ago
That's an ugly workaround, especially since there may be one-off occaisions for
using it, like unsubscribing from an email list that has you as a different
email address.  I had to do that recently and I used the pine roles feature. 
I'm changing this to enhancement and reopening.
Severity: normal → enhancement
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
Summary: Can't type in From: when composing news → Should be able to type in From: when composing news/mail
rfe it is, then.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 7

17 years ago
*** Bug 132617 has been marked as a duplicate of this bug. ***

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 87987 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.