Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 1270916
2 years ago
2 years ago

People

(Reporter: Julien G, Unassigned)

Tracking

({crash})

51 Branch
x86_64
Linux
crash
Points:
---

Firefox Tracking Flags

(firefox51 affected)

Details

(Whiteboard: [nightly-community])

(Reporter)

Description

2 years ago
When browsing to http://blog.chromium.org/2011/07/using-cross-domain-images-in-webgl-and.html using Nightly, I encounter a crash.

My UA string is Mozilla/5.0 (X11; Linux x86_64; rv:51.0) Gecko/20100101 Firefox/51.0

By using mozregression, I know this is related to https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=85105a2f62d24ffe97e37ae70df08f6b23fe5e0f&tochange=43d72f3a7ae103cb195a6aff1e65defddf8209b9 which was introduce for bug https://bugzilla.mozilla.org/show_bug.cgi?id=1274381
(Reporter)

Updated

2 years ago
Keywords: crash
Whiteboard: [nightly-community]

Comment 2

2 years ago
Alex, please investigate.
Flags: needinfo?(surkov.alexander)

Updated

2 years ago
Component: Untriaged → Disability Access APIs
Product: Firefox → Core

Updated

2 years ago
Blocks: 1274381

Comment 3

2 years ago
(In reply to Pascal Chevrel:pascalc from comment #1)
> I can confirm the crash on today's Nightly:
> https://crash-stats.mozilla.com/report/index/6bbfee86-48c3-4644-8958-
> 8a5f42160919

there's no a11y on the stack, is the correct link was given?
Flags: needinfo?(surkov.alexander)
(In reply to alexander :surkov from comment #3)
> (In reply to Pascal Chevrel:pascalc from comment #1)
> > I can confirm the crash on today's Nightly:
> > https://crash-stats.mozilla.com/report/index/6bbfee86-48c3-4644-8958-
> > 8a5f42160919
> 
> there's no a11y on the stack, is the correct link was given?

Yes, here is another crash: https://crash-stats.mozilla.com/report/index/7334257d-af1c-4943-bc8a-598582160919
Here is the result of mozregression for me:

10:30.36 INFO: Last good revision: b1dbce81bf3b6124577fb46414f811ec5f45f4e0
10:30.36 INFO: First bad revision: b50c1f98bff8ae9efb5dc7ed3d0b53ac1bb8fa70
10:30.36 INFO: Pushlog:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=b1dbce81bf3b6124577fb46414f811ec5f45f4e0&tochange=b50c1f98bff8ae9efb5dc7ed3d0b53ac1bb8fa70

10:31.17 INFO: Looks like the following bug has the changes which introduced the regression:
https://bugzilla.mozilla.org/show_bug.cgi?id=1287411
(In reply to Marco Zehe (:MarcoZ) from comment #2)
> Alex, please investigate.

its just another instance of bug 1270916 where the content process is firing show / hide events in a busted way *sigh*
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1270916
You need to log in before you can comment on or make changes to this bug.