Can't locate object method "host" via package "URI::_generic" at Bugzilla/CGI.pm line 454.

RESOLVED FIXED

Status

()

RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: sina, Assigned: sina)

Tracking

5.1.1

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160728203720

Steps to reproduce:

I cloned Bugzilla and followed the instructions in README.rst


Actual results:

The application raised the following error:

  Can't locate object method "host" via package "URI::_generic" at Bugzilla/CGI.pm line 454.

and the StackTrace middleware couldn't catch its stack trace, possibly because your application overrides $SIG{__DIE__} by itself, preventing the middleware from working correctly. Remove the offending code or module that does it: known examples are CGI::Carp and Carp::Always.


Expected results:

I should see the Main Page.
Created attachment 8792706 [details] [review]
[bugzilla] SillySina:bug-1303896 > bugzilla:master
Attachment #8792706 - Flags: review?(dylan)
Assignee: general → sina
Comment on attachment 8792706 [details] [review]
[bugzilla] SillySina:bug-1303896 > bugzilla:master

r=dylan
Attachment #8792706 - Flags: review?(dylan) → review+
To github.com:bugzilla/bugzilla.git
   1647690..e8a10ab  master -> master
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.