Address divider Lines don't resize with vertical attachment divider

RESOLVED WORKSFORME

Status

MailNews Core
Composition
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Shawn Neumann, Assigned: varada)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using 0.9.9 (I'll check in a nightly shortly) on W2K

Grab the Vertical divider between attachments and the address list.  Slide it to
the right - this should increase the size of the address area and decrease the
size of the attachments area.

Expected results:  The dividing lines in the address area would expand to the
right to fill the increased space for addresses.

Actual restults: The lines break vertically where the divider was orriginally
placed.
-->varada
Assignee: ducarroz → varada

Comment 2

15 years ago
I'm not seeing this on 1.3 and this bug is extremely old.  Marking Works For Me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.