If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Error converting page to reader view

RESOLVED DUPLICATE of bug 1304505

Status

()

Firefox for iOS
Reader View
RESOLVED DUPLICATE of bug 1304505
a year ago
a year ago

People

(Reporter: Maurya Talisetti, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:48.0) Gecko/20100101 Firefox/48.0
Build ID: 20160817112116

Steps to reproduce:

1. Navigate to https://www.gutenberg.org/files/829/829-h/829-h.htm
2. Click the "Reader View" button in the URL bar


Actual results:

An error message is displayed on the browser:
There was an error converting the page


Expected results:

The webpage should be successfully converted to a reader view page.
(Reporter)

Updated

a year ago
Blocks: 1281799
Is this fixed by https://github.com/mozilla/firefox-ios/pull/2113 ?
Flags: needinfo?(etoop)
Yep (or bug 1304505, which is a dupe that landed this morning).
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(etoop)
Resolution: --- → DUPLICATE
Duplicate of bug: 1304505
You need to log in before you can comment on or make changes to this bug.