[l10n: he] hebrew localization for mozillians-dev

RESOLVED DUPLICATE of bug 1304461

Status

Participation Infrastructure
Phonebook
RESOLVED DUPLICATE of bug 1304461
2 years ago
2 years ago

People

(Reporter: dziubynskyi, Unassigned)

Tracking

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

Steps to reproduce:

1) go to https://mozillians-dev.allizom.org/en-US/functional-areas/
2) press to "select language" drobdown menu at the bottom of the page




Expected results:

"Hebrew" is not on the list of available languages
Reproducible
Version 	49.0.1
Build ID 	20160922113459
Version 	52.0a1
Build ID 	20160926030203
Status: UNCONFIRMED → NEW
Component: Untriaged → Internationalization
Ever confirmed: true

Comment 2

2 years ago
This is not a Gecko bug.
Component: Internationalization → Phonebook
Product: Core → Participation Infrastructure
Summary: hebrew → hebrew localization not available
Version: Other Branch → other
Not an internationalization bug
Summary: hebrew localization not available → [l10n: he] hebrew localization for mozillians-dev
... and a dupe at that
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1304461
You need to log in before you can comment on or make changes to this bug.