Closed Bug 1304474 Opened 3 years ago Closed 3 years ago

Patcher config failed to set pretty version properly in Firefox 50

Categories

(Release Engineering :: Release Automation: Other, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: rail, Assigned: rail)

References

Details

Attachments

(1 file)

http://hg.mozilla.org/build/tools/rev/06c796bbb7d0#l1.85 should be "Beta 1"

http://hg.mozilla.org/build/tools/file/tip/lib/perl/Release/Versions.pm#l15 says:
    if ($product eq 'firefox' && $version ge '5') {
        $prettyVersion =~ s/b([0-9]+)$/ Beta/;

:D
Attachment #8793440 - Flags: review?(mtabara)
Attachment #8793440 - Flags: review?(mtabara) → review+
Seeing greeeeeens!
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1304687
You need to log in before you can comment on or make changes to this bug.