URL and Browser validation

RESOLVED DUPLICATE of bug 1304608

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1304608
a year ago
a year ago

People

(Reporter: akash rathour, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

Steps to reproduce:

http://erp.techvisionit.com/ url should be open in IE version 10 or above
http://erp.techvisionit.com/ url should be open in Mozila 40 or above
http://erp.techvisionit.com/ url should be open in chrome



Actual results:

given url is not working in IE 10



Expected results:

http://erp.techvisionit.com/ should be open in IE
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Version: 1.0 Branch → unspecified
Duplicate of bug: 1304608
You need to log in before you can comment on or make changes to this bug.