comm-central needs to be built with VS2015u3.

RESOLVED FIXED in seamonkey2.48

Status

SeaMonkey
Build Config
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: ewong, Assigned: ewong)

Tracking

unspecified
seamonkey2.48
Unspecified
Windows

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Comment hidden (empty)
(Assignee)

Comment 1

2 years ago
Seems like recently c-c needs to be built with VS2015u3.

say... bug 1283203
(Assignee)

Comment 2

2 years ago
Created attachment 8793661 [details] [diff] [review]
[tooltool] proposed patch
Assignee: nobody → ewong
Status: NEW → ASSIGNED
Attachment #8793661 - Flags: review?(philip.chee)
(Assignee)

Updated

2 years ago
Summary: comm-central needs to be built with VS2013u3. → comm-central needs to be built with VS2015u3.

Comment 3

2 years ago
Seems to be a WIN issue?
OS: Unspecified → Windows

Comment 4

2 years ago
Comment on attachment 8793661 [details] [diff] [review]
[tooltool] proposed patch

LGTM r/a=me
Attachment #8793661 - Flags: review+
(Assignee)

Comment 5

2 years ago
https://hg.mozilla.org/comm-central/rev/7e46eda08f3c358bc5292a2eda8e00a64f2bb74d
Bug 1304642 - Update Windows tooltool manifests to build with VS2015u3. r+a=IanN
(Assignee)

Comment 6

2 years ago
Comment on attachment 8793661 [details] [diff] [review]
[tooltool] proposed patch

[Approval Request Comment]
Regression caused by (bug #): 1283203
User impact if declined: none.  this is for automation
Testing completed (on m-c, etc.): 
Risk to taking this patch (and alternatives if risky):
String changes made by this patch: None
Attachment #8793661 - Flags: review?(philip.chee) → approval-comm-aurora?

Comment 7

2 years ago
Comment on attachment 8793661 [details] [diff] [review]
[tooltool] proposed patch

a=me for c-a
Attachment #8793661 - Flags: approval-comm-aurora? → approval-comm-aurora+
(Assignee)

Comment 8

2 years ago
https://hg.mozilla.org/releases/comm-aurora/rev/6ef1c47e546773a2dd824b11aa55a99c0ae8fa8f
Bug 1304642 - Update Windows tooltool manifests to build with VS2015u3. r+a=IanN
(Assignee)

Updated

2 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.48
You need to log in before you can comment on or make changes to this bug.