jvbonline.com - Juniata Valley bank says that future versions of the website will not support NS6

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English US
RESOLVED FIXED
16 years ago
3 years ago

People

(Reporter: Mike Young, Assigned: Arun Ranganathan)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
When I visit Juniata Valley bank (a small bank in Central PA -- yes, small banks
still exist) I am greeted with this message "encouraging" me to "upgrade" my
browser by going to 4.7.

------------
Browser Update Alert!


You are receiving this notification because the Netscape 6 Web Browser that you
are currently using will not be compatible with upcoming upgrades to Online Banking.

We encourage you to use a previous version of Netscape or another browser to
avoid problems or possible interruptions in service.
-------------

The banking system currently works, but apparently "in the future" it may not.
This might be a bigger problem as more companies move to the mozilla codebase...
*cough*AOL*cough*

Updated

16 years ago
Summary: Juniata Valley bank says that future versions of the website will not support NS6 → jvbonline.com - Juniata Valley bank says that future versions of the website will not support NS6
(Reporter)

Comment 1

16 years ago
The bank has removed its "disclaimer"

this is now fixed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 2

15 years ago
Moving to new component
Component: US Banks → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.