Differentiate Edit trust dialog for Other People's certs from equivalent dialog for web site certs

VERIFIED DUPLICATE of bug 122967

Status

P3
normal
VERIFIED DUPLICATE of bug 122967
17 years ago
10 years ago

People

(Reporter: cotter, Assigned: kaie)

Tracking

1.0 Branch
psm2.2
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Open the Cert Manager, click Other People's Certificates, select a cert, and
click Edit.

What you see: a dialog titled "Edit web site certificate trust settings," with a
help button that goes to the corresponding section on editing web site certs.
This dialog is identical to the one that appears when you edit a web site cert
in the web site tab.

What you should see: a dialog titled "Edit email certificate trust settings"
with a help button that goes to the corresponding section on editing other
people's certs, which has the target "edit_others_certs".
(Reporter)

Comment 1

17 years ago
nominating for nsbeta1+
Keywords: nsbeta1
Priority: -- → P3
Target Milestone: --- → 2.2

Comment 2

17 years ago
There's another issue.
When the dialog opens, the text says that the issuer is not trusted, even when
it is.
However, I'm not sure we're going to have time to fix this for beta.
for now I'll mark it as minus.
Assignee: ssaux → kaie
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: nsbeta1 → nsbeta1-
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 122967 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Verified dupe.
Status: RESOLVED → VERIFIED
QA Contact: alam → junruh

Updated

14 years ago
Component: Security: S/MIME → Security: S/MIME
Product: PSM → Core

Updated

11 years ago
Version: psm2.2 → 1.0 Branch

Updated

10 years ago
Component: Security: S/MIME → Security: S/MIME
Product: Core → MailNews Core
QA Contact: junruh → s.mime
You need to log in before you can comment on or make changes to this bug.