Intermittent TEST-UNEXPECTED-TIMEOUT | dom/media/tests/mochitest/test_peerConnection_remoteReofferRollback.html | application timed out after 330 seconds with no output

RESOLVED DUPLICATE of bug 1304519

Status

()

Core
WebRTC: Networking
P3
normal
Rank:
35
RESOLVED DUPLICATE of bug 1304519
a year ago
5 months ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

unspecified
intermittent-failure
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Updated

a year ago
backlog: --- → tech-debt
Rank: 35
Priority: -- → P3

Updated

a year ago
Component: WebRTC → WebRTC: Networking
Chutten, also please check this log. It contains:

> [task 2016-09-22T19:02:25.610013Z] 19:02:25     INFO -  [Child 1291] WARNING: '!mMainThread', file /home/worker/workspace/build/src/xpcom/threads/nsThreadManager.cpp, line 299
> [task 2016-09-22T19:02:25.610781Z] 19:02:25     INFO -  [Child 1291] WARNING: 'NS_FAILED(rv)', file /home/worker/workspace/build/src/xpcom/glue/nsThreadUtils.cpp, line 184
> [task 2016-09-22T19:02:25.611522Z] 19:02:25     INFO -  [Child 1291] ###!!! ASSERTION: Failed NS_DispatchToMainThread() in shutdown; leaking: 'false', file /home/worker/workspace/build/src/xpcom/glue/nsThreadUtils.cpp, line 185
> [task 2016-09-22T19:02:53.708106Z] 19:02:53     INFO -  #01: internal_RemoteAccumulate [toolkit/components/telemetry/TelemetryHistogram.cpp:1326]
> [task 2016-09-22T19:02:53.709009Z] 19:02:53     INFO -  #02: internal_Accumulate [toolkit/components/telemetry/TelemetryHistogram.cpp:1357]
> [task 2016-09-22T19:02:53.709840Z] 19:02:53     INFO -  #03: TelemetryHistogram::Accumulate [toolkit/components/telemetry/TelemetryHistogram.cpp:2124]
> [task 2016-09-22T19:02:53.710665Z] 19:02:53     INFO -  #04: nsGlobalWindow::~nsGlobalWindow [dom/base/nsGlobalWindow.cpp:1415]
> [task 2016-09-22T19:02:53.711455Z] 19:02:53     INFO -  #05: nsGlobalWindow::~nsGlobalWindow [dom/base/nsGlobalWindow.cpp:1449]
> [task 2016-09-22T19:02:53.712247Z] 19:02:53     INFO -  #06: SnowWhiteKiller::~SnowWhiteKiller [xpcom/base/nsCycleCollector.cpp:2681]
> [task 2016-09-22T19:02:53.713023Z] 19:02:53     INFO -  #07: nsCycleCollector::FreeSnowWhite [xpcom/base/nsCycleCollector.cpp:2847]
> [task 2016-09-22T19:02:53.713799Z] 19:02:53     INFO -  #08: nsCycleCollector::BeginCollection [xpcom/base/nsCycleCollector.cpp:3841]
> [task 2016-09-22T19:02:53.714593Z] 19:02:53     INFO -  #09: nsCycleCollector::Collect [xpcom/base/nsCycleCollector.cpp:3663]
> [task 2016-09-22T19:02:53.715436Z] 19:02:53     INFO -  #10: nsCycleCollector::ShutdownCollect [xpcom/base/nsCycleCollector.cpp:3604]
> [task 2016-09-22T19:02:53.716167Z] 19:02:53     INFO -  #11: nsCycleCollector_shutdown [mfbt/RefPtr.h:62]
> [task 2016-09-22T19:02:53.716937Z] 19:02:53     INFO -  #12: mozilla::ShutdownXPCOM [xpcom/build/XPCOMInit.cpp:997]
> [task 2016-09-22T19:02:53.717746Z] 19:02:53     INFO -  #13: XRE_TermEmbedding [toolkit/xre/nsEmbedFunctions.cpp:209]
> [task 2016-09-22T19:02:53.718507Z] 19:02:53     INFO -  #14: mozilla::ipc::ScopedXREEmbed::Stop [ipc/glue/ScopedXREEmbed.cpp:118]
> [task 2016-09-22T19:02:53.719287Z] 19:02:53     INFO -  #15: XRE_InitChildProcess [toolkit/xre/nsEmbedFunctions.cpp:710]
> [task 2016-09-22T19:02:53.827394Z] 19:02:53     INFO -  #16: content_process_main [ipc/contentproc/plugin-container.cpp:200]
> [task 2016-09-22T19:02:53.828492Z] 19:02:53     INFO -  #17: libc.so.6 + 0x20830
> [task 2016-09-22T19:02:53.829311Z] 19:02:53     INFO -  #18: _start
Flags: needinfo?(chutten)

Comment 2

a year ago
This could be bug 1304519 or it could be bug 1304660... I'll go with 1304519 to begin with.
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(chutten)
Resolution: --- → DUPLICATE
Duplicate of bug: 1304519

Comment 3

5 months ago
1 failures in 924 pushes (0.001 failures/push) were associated with this bug in the last 7 days.   

Repository breakdown:
* try: 1

Platform breakdown:
* linux64-stylo-disabled: 1

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1304935&startday=2017-09-04&endday=2017-09-10&tree=all
You need to log in before you can comment on or make changes to this bug.