Changes to the legal form broke some tests

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: dylan, Unassigned)

Tracking

Production

Details

(Reporter)

Description

2 years ago
The test failures in test_bmo_enter_new_bug.t are caused by changes to the legal form, and I guess are expected.

Do we fix these tests or disable them?
Flags: needinfo?(dkl)
(Reporter)

Comment 1

2 years ago
Sorry, I see this is only on dev -- I thought it was the same error I was getting on my docker, but it isn't.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dkl)
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.