Closed Bug 13050 Opened 21 years ago Closed 21 years ago

select boxes are not working properly

Categories

(Core :: Layout, defect, P3, major)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 12676

People

(Reporter: vparthas, Assigned: rods)

References

()

Details

Select boxes are not working properly when we change the items inside the boxes.
the change is not getting reflected at once in any onchange handler.
Select elements in XUL as well are not getting drawn properly and the items in
each box are either not appearing or we have to click on them for it to appear
Assignee: troy → kmcclusk
Assignee: kmcclusk → rods
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
This is two bug snot one and these are both known problems, marking as
duplicate.

*** This bug has been marked as a duplicate of 12676 ***
Status: RESOLVED → VERIFIED
Agrred. Marking this as a duplicate of 12676.
You need to log in before you can comment on or make changes to this bug.