If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Problems on adding recipients, no direct keybord-access

VERIFIED DUPLICATE of bug 130581

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 130581
16 years ago
9 years ago

People

(Reporter: Berthold, Assigned: varada)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Since ver 0.9.9 I can't add recipients in the addressing area. Clicking the
mouse into it only works the first time I compose a mail for every mailfolder.
Composing a mail the next time in the same folder I can not see the cursor and
the auto-expansion does not work. Strange.

Adding recipients per addressbook-dialog works instead.
-->varada
Assignee: ducarroz → varada
Which desktop manager are you using, KDE?

maybe a dup of bug 130414
dup of 130581.

Workarounds:

a) use gnome
b) activate another window and then reactivate the messahe compose window
c) turn off the recycled compose window by adding the following line into your
prefs.js file:
pref("mail.compose.max_recycled_windows", 0); 


*** This bug has been marked as a duplicate of 130581 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.