preferences dialog too small

VERIFIED DUPLICATE of bug 86478

Status

SeaMonkey
Preferences
--
major
VERIFIED DUPLICATE of bug 86478
16 years ago
13 years ago

People

(Reporter: Harald Spiess, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031104

In earlier builds of mozilla it was possible to scle the preferences dialog to
show all content.
In the actual build this is no longer possible, so one is unable to reach some
elements by mouse (reaching by keyboard works, but one doesn't see what one's
doing ;-)
Maybe the problem is my alternate system font (Verdana instead of mssansserif)
but i'm not sure.

Reproducible: Always
Steps to Reproduce:
1.open preferences
2.go to message display
3.and watch

Actual Results:  i cannot see the whole dialog content

Expected Results:  show me all of the content ;-)

maybe it is a good idea to provide scrollbars for huge dialogs?

Comment 1

16 years ago
reporter- I'm 99% sure your bug is a dupe of the one marked.

[The short version, since that bug has a lot of comments and we shouldn't
duplicate the effort teasing out what's going on:  Scrollbars aren't supposed to
be necessary, because the dialog size is supposed to be calculated to fit
everything.  But we have a problem calculating the proper size of the prefs
dialog with non-default fonts, in particular with small fonts.  So the solution
for you, believe it or not, may be to -increase- your font size, or try MS Sans
Serif.  If this doesn't help, your bug may not actually be a dupe of that one,
so we'll reopen; but I suspect that this is what's going on.]

*** This bug has been marked as a duplicate of 86478 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.