Firefox Nightly new dimmed highlighting on multiline

RESOLVED DUPLICATE of bug 1282752

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1282752
2 years ago
2 years ago

People

(Reporter: andreip, Unassigned)

Tracking

(Blocks: 1 bug)

52 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20160922030437

Steps to reproduce:

Search with Nightly something that is on two lines
Here is a video: https://vimeo.com/183982335
Here is the page I used but it can be reproduced on any page: https://en.m.wikipedia.org/wiki/Bernie_Sanders


Actual results:

The text gets highlighted as if it were on the same line


Expected results:

The text should get highlighted on both lines
(Reporter)

Updated

2 years ago
Blocks: 1291278
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1282752
You need to log in before you can comment on or make changes to this bug.