Closed Bug 1305108 Opened 3 years ago Closed 3 years ago

clicking the show history marker a second time doesn't close autocomplete

Categories

(Firefox :: Address Bar, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1148716

People

(Reporter: asa, Unassigned)

Details

Tested with latest nightly on windows 10. 

Summary: if you click the show history button in the address bar, you get the autocomplete pop-up. Clicking a second time on the show history button should close the autocomplete pop-up but it does not. 

Steps to reproduce: 
1. Click the show history triangle button in the address bar.
2. See the auto-complete pop-up
3. Click the show history button again
4. See the autocomplete popup flicker but stay open.

Expected results:
Autocomplete pop-up should go away on a second click.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1148716
You need to log in before you can comment on or make changes to this bug.