Cursor "vibrates" between hand and arrow when moving over a link

RESOLVED INVALID

Status

()

RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: steve.chessin, Unassigned)

Tracking

({regressionwindow-wanted})

49 Branch
x86_64
Mac OS X
regressionwindow-wanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160916101415

Steps to reproduce:

Downloaded and started Firefox 49.0 and opened the Enter A Bug page:
https://bugzilla.mozilla.org/enter_bug.cgi#h=bugForm%7CFirefox


Actual results:

Moving the cursor over a link causes it to oscillate between an arrow and a hand; at rest it becomes an arrow. Moving the cursor over a text box causes it to oscillate between the text insertion symbol and an arror; at rest (until you type) it becomes an arrow.


Expected results:

Moving the cursor over a link should have caused it to display a hand and stay a hand as long as it was on the link. Moving it into a text box should have caused it to display the text insertion symbol and stay that symbol as long as it was in the box (until typing commences, of course).
(Reporter)

Comment 1

2 years ago
arror->arrow above.
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Comment 2

2 years ago
Is it reproducible with a fresh profile?
https://support.mozilla.org/fr/kb/utiliser-gestionnaire-profils-creer-supprimer-profils

If yes, could you try to narrow down a regression range with the tool Mozregression.
see http://mozilla.github.io/mozregression/ for details.
Run the command mozregression --good=48 then copy here the final pushlog from mozilla-inbound repo.
Flags: needinfo?(steve.chessin)
Keywords: regressionwindow-wanted
(Reporter)

Comment 3

2 years ago
(In reply to Loic from comment #2)
> Is it reproducible with a fresh profile?
> https://support.mozilla.org/fr/kb/utiliser-gestionnaire-profils-creer-supprimer-profils

Can you point me at the English version of that page? Je parle tres petit francais.

Merci,
Etienne.
(At least that's what my high school French teacher called me.)

> 
> If yes, could you try to narrow down a regression range with the tool
> Mozregression.
> see http://mozilla.github.io/mozregression/ for details.
> Run the command mozregression --good=48 then copy here the final pushlog
> from mozilla-inbound repo.

I'll do that, but please note that prior to 49.0 I was using 48.0.1 and it didn't display the problem.
Flags: needinfo?(steve.chessin) → needinfo?(epinal99-bugzilla2)

Comment 4

2 years ago
EN version of the page:
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

Tip: on every page of the FAQ, there is a menu entry on the left panel called "Show translations". ;)
Flags: needinfo?(epinal99-bugzilla2)

Comment 5

2 years ago
For mozrgression, it's python 2.7 package, so check you have this python version installed on your machine.

Updated

2 years ago
QA Whiteboard: [bugday-20160926]

Comment 6

2 years ago
hello,

works just fine with Firefox 49. it changes but i didnt think its a bug itself because it was meant to do that.

thanks
I also can not reproduce this issue. Any luck on running Mozregression?
Flags: needinfo?(steve.chessin)
(Reporter)

Comment 8

2 years ago
I rebooted my MBP over the weekend so restarted FF and now it doesn't happen. (I don't know whether to be happy or sad :-).)
Flags: needinfo?(steve.chessin)
Ok. we will mark this as invalid for now but if the issue pops back up please reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.