slow page rendering in nightly on android

RESOLVED WORKSFORME

Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: David Ross, Unassigned)

Tracking

({nightly-community})

52 Branch
nightly-community
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:52.0) Gecko/20100101 Firefox/52.0
Build ID: 20160923030450
Firefox for Android

Steps to reproduce:

All new links opened. All embedded videos played. Running on Samsung Galaxy Tab A running Marshmallow 6.1


Actual results:

All pages rendering real slow. Takes 30+ seconds to show anything. Pressing play on embedded videos has them take similar amount of time. If page is long enough the rendering of the lower half looks broken, then after similar wait time, renders as expected.


Expected results:

Normal things

Updated

2 years ago
Keywords: nightly-community

Comment 1

2 years ago
Hi David,

I'm not able to reproduce this on Galaxy Tab S2(6.0.1) and Sony Xperia Z2 Tablet(5.0.2). Are you using Wifi or 3G/4G? Maybe it's a slow internet connection.

Can you please try with the latest Nightly build and provide me the links where you see this happening?

Thanks
Flags: needinfo?(sw1ayfe)
(Reporter)

Comment 2

2 years ago
No it's fiber to the home. I think perhaps one of the last couple of updates earlier in the week fixed it. Will close as appears fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(sw1ayfe)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.