After installation, the folder "Sent" does not show up until first email is sent. Standard behavioure? OS used: Windows 7, Service pack 1 Swedish version and Thunderbird release: 45.3.0

RESOLVED INVALID

Status

Thunderbird
Folder and Message Lists
P5
minor
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Uffe, Unassigned)

Tracking

45 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

Steps to reproduce:

Installed Thunderbird 45.3.0 under Windows 7 Home Premium by the Thunderbird installer.
Run the application


Actual results:

The folder "Sent" didn't show up until first email was sent (normal behavioure?)


Expected results:

The "Sent" folder should have been visible to the user after installation.
In my meaning, the folder not appearing in the UI, can lead to confusion for the user, but as I am new to Thunderbird, and do not have either the UI och functional specs to check, I can not say whether this is an expected result or not.
(Reporter)

Updated

2 years ago
Severity: normal → minor
OS: Unspecified → Windows 7
Priority: -- → P5
Hardware: Unspecified → x86_64

Updated

2 years ago
Group: mail-core-security
Yes, in a new installation with a new profile there is no "Sent" folder at first.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.