Closed Bug 1305390 Opened 3 years ago Closed 3 years ago

Take scripts/{push,get}_apk.py update_apk_description.py out of Mozharness

Categories

(Release Engineering :: Applications: MozharnessCore, defect)

defect
Not set

Tracking

(firefox52 fixed)

RESOLVED FIXED
Tracking Status
firefox52 --- fixed

People

(Reporter: jlorenzo, Assigned: jlorenzo)

References

Details

Attachments

(1 file)

Bug 1305045 will migrate them to a separate repo. There won't be a need to keep a copy of it in mozharness.
Assignee: nobody → jlorenzo
Comment on attachment 8795663 [details]
Bug 1305390 - Take scripts/{push,get}_apk.py update_apk_description.py out of Mozharness

 I think we should remove it only when the automation is used.
Attachment #8795663 - Flags: review?(sledru)
Comment on attachment 8795663 [details]
Bug 1305390 - Take scripts/{push,get}_apk.py update_apk_description.py out of Mozharness

https://reviewboard.mozilla.org/r/81632/#review90794

Let's do it!
Attachment #8795663 - Flags: review+
Pushed by jlorenzo@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/82a3e6d56e9f
Take scripts/{push,get}_apk.py update_apk_description.py out of Mozharness r=sylvestre
https://hg.mozilla.org/mozilla-central/rev/82a3e6d56e9f
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1257605
You need to log in before you can comment on or make changes to this bug.