Consider sending 'Save-Data' header

RESOLVED DUPLICATE of bug 1232812

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1232812
2 years ago
2 years ago

People

(Reporter: snorp, Unassigned)

Tracking

50 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Chrome has implemented support for a request header (Save-Data) that instructs the server that you want a 'data optimized' page. They are sending this when you have 'data savings' enabled in Chrome (meaning it's also going through their proxy). We could consider adding support for this header as well behind a similar preference.

More info here: https://developers.google.com/web/updates/2016/02/save-data
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1232812
You need to log in before you can comment on or make changes to this bug.