Use context id rather than app id to isolate safebrowsing cookies

RESOLVED DUPLICATE of bug 1320402

Status

()

P2
normal
RESOLVED DUPLICATE of bug 1320402
2 years ago
2 years ago

People

(Reporter: hchang, Assigned: hchang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
(Assignee)

Updated

2 years ago
Summary: Use context id rather app id to isolate safebrowsing cookies → Use context id rather than app id to isolate safebrowsing cookies
Assignee: nobody → hchang
Priority: -- → P2
Henry, have you started on this or are you happy for Ehsan to do it in bug 1320402?
Flags: needinfo?(hchang)
(Assignee)

Comment 2

2 years ago
(In reply to François Marier [:francois] from comment #1)
> Henry, have you started on this or are you happy for Ehsan to do it in bug
> 1320402?

Sure! I haven't started this bug yet. Yes, please :)
Flags: needinfo?(hchang)
Ok, let's move the implementation into Ehsan's bug.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1320402
You need to log in before you can comment on or make changes to this bug.