Manage windows hg fingerprints in one location

RESOLVED DUPLICATE of bug 1309380

Status

RESOLVED DUPLICATE of bug 1309380
2 years ago
2 years ago

People

(Reporter: markco, Assigned: markco)

Tracking

Details

(Whiteboard: [windows][aws])

(Assignee)

Description

2 years ago
Currently we are managing the Buildbot Windows mercurial.ini finger prints file in 2 location, Puppet and userdata in cloudtools. We need to decide on one and move forward with it. 

My vote is Puppet in this case.
(Assignee)

Comment 1

2 years ago
This lead to bustage because cloudtools was putting the obsolete fingerprint. https://github.com/mozilla-releng/build-cloud-tools/pull/254
Assignee: relops → mcornmesser
Whiteboard: [windows][aws]
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309380
You need to log in before you can comment on or make changes to this bug.