Links on .jpg files don't open in browser

RESOLVED DUPLICATE of bug 130564

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 130564
16 years ago
13 years ago

People

(Reporter: Laurent Capitaine, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When following a link to a .jpg image, instead of opening the image in the
browser, I get a "save/open with" box.

Step to reproduce :
1. follow this link :
<http://forums.lagardere-active.fr:8001/hfg1/nonmembers/index.cgi/69218096_af.jpg?do=showatt&conf=_font9.Seule0&show=unread&depth=all&frames=1&msg=236&att=1>
2. Watch the dialog box

Expected behaviour :
The image should appear in the browser window

Was working on 2002030803.

Comment 1

16 years ago
submitted twice

*** This bug has been marked as a duplicate of 130564 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.