Closed Bug 1305873 Opened 6 years ago Closed 6 years ago

[webvr] Update Oculus support to the latest SDK (Currently 1.10)

Categories

(Core :: Graphics, defect, P3)

All
Windows
defect

Tracking

()

RESOLVED FIXED
mozilla53
Tracking Status
firefox53 --- fixed

People

(Reporter: kip, Assigned: daoshengmu)

References

(Blocks 1 open bug, )

Details

(Keywords: feature, Whiteboard: [gfx-noted][webvr])

Attachments

(1 file)

Updating to a more recent Oculus SDK will enable the newer runtimes, keeping us up to date with bug fixes from Oculus.  Additionally, the latest 1.8 runtime includes more functionality required to fully support the Oculus Touch controllers.
See Also: → 1267150
Blocks: 1260558
Keywords: feature
Priority: -- → P3
Whiteboard: [gfx-noted]
Summary: [webvr] Update Oculus support to the latest SDK (Currently 1.8) → [webvr] Update Oculus support to the latest SDK (Currently 1.9)
Blocks: 1311830
Whiteboard: [gfx-noted] → [gfx-noted][webvr]
Assignee: nobody → dmu
Summary: [webvr] Update Oculus support to the latest SDK (Currently 1.9) → [webvr] Update Oculus support to the latest SDK (Currently 1.10)
Comment on attachment 8823192 [details]
Bug 1305873 - Upgrade Oculus SDK to 1.10.1;

https://reviewboard.mozilla.org/r/101764/#review102710

This looks good, thanks for updating it!
Attachment #8823192 - Flags: review?(kgilbert) → review+
Pushed by dmu@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/6b1a87d941fa
Upgrade Oculus SDK to 1.10.1; r=kip
https://hg.mozilla.org/mozilla-central/rev/6b1a87d941fa
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla53
You need to log in before you can comment on or make changes to this bug.