fire fox is stop responding.

RESOLVED DUPLICATE of bug 1305934

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1305934
a year ago
a year ago

People

(Reporter: makeshwari01, Unassigned)

Tracking

4.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/53.0.2785.116 Safari/537.36

Steps to reproduce:

I clicked the refresh. 


Actual results:

Its stop responding.


Expected results:

Its should reload the page.

Updated

a year ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1305934
You need to log in before you can comment on or make changes to this bug.