prefwindows not movable on OS X Sierra

RESOLVED DUPLICATE of bug 1284859

Status

()

--
major
RESOLVED DUPLICATE of bug 1284859
2 years ago
2 years ago

People

(Reporter: glazou, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(firefox52 affected)

Details

(Reporter)

Description

2 years ago
After updating to OS X Sierra, Thunderbird's and BlueGriffon's prefwindows
are not movable any more. They appear correctly, are resizable, but can't
be moved. Just rebuilt BlueGriffon from scratch on Sierra with Xcode 7.3 (7D175)
with same result.
This is fixed in mozilla 49 by bug 1070710. Apple added a workaround that applies to for Firefox <= 48, but not for any other apps that use Gecko.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1284859
You need to log in before you can comment on or make changes to this bug.