'Downloading bm-panel.xul' pops up when opening sidebar

VERIFIED DUPLICATE of bug 127322

Status

SeaMonkey
Sidebar
--
major
VERIFIED DUPLICATE of bug 127322
16 years ago
13 years ago

People

(Reporter: ch.mane, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
when opening navigator with open sidebar, or opening sidebar directly, an
download dialog appears, trying to download bm-panel.xul instead of loading the
bookmarks 'n stuff. this seems to happen only when mail client started first.

when starting navigator as first, sidebar is opened correctly.

howto repeat:
(quicklaunch disabled)

1. start mozilla mail client
2. start navigator (ctrl-n or File -> New -> Navigator Window, ..)
3. press F9 to open sidebar
--> bm-panel.xul download appears

Comment 1

16 years ago
Olga, this happens only when mail client is started first...can you reproduce
this?
(Reporter)

Comment 2

16 years ago
mistake.
howto repeat correctly: 

1. start mozilla mail client
2. start navigator (ctrl-n or File -> New -> Navigator Window, ..)
3. press F9 to open sidebar .. loads correctly
4. close navigator
5. start navigator
--> bm-panel.xul download appears

Comment 3

16 years ago
dup of bug 127322 (by way of dup bug 130335)

*** This bug has been marked as a duplicate of 127322 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.