Closed Bug 1306199 Opened 4 years ago Closed 4 years ago

Add your own devices

Categories

(DevTools :: Responsive Design Mode, defect)

49 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1173142

People

(Reporter: karlcow, Unassigned)

Details

The new responsive design mode is cool. There's a comprehensive list of devices.

When I click on Edit… for the list of devices, I expect to be able to add my own devices configuration and labels (ala User Agent Switcher) and Opera devtools.
Thanks for the report!  I agree we should aim to offer this in the future.  If you are in dire need of a customized device set before a UI is added here, you could change the pref "devtools.devices.url" to point at your own JSON file.

I'll dupe this back to a earlier bug with a similar request.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1173142
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.