3.82% tpaint (windowsxp) regression on push c2596f38f83f62502324f8d1ae3963b7db7956aa (Tue Sep 27 2016)

RESOLVED DUPLICATE of bug 1304363

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 1304363
a year ago
a year ago

People

(Reporter: Alison Shiue, Unassigned)

Tracking

({perf, regression, talos-regression})

52 Branch
perf, regression, talos-regression
Points:
---

Firefox Tracking Flags

(firefox52 fix-optional)

Details

(Reporter)

Description

a year ago
Talos has detected a Firefox performance regression from push c2596f38f83f62502324f8d1ae3963b7db7956aa. As author of one of the patches included in that push, we need your help to address this regression.

Regressions:

  4%  tpaint windowsxp opt e10s     289.61 -> 300.67

Improvements:

  3%  tpaint windows7-32 opt     309.15 -> 299.53
  2%  tpaint windowsxp opt       307.44 -> 301.16
  2%  tpaint windows8-64 opt     294.18 -> 288.24


You can find links to graphs and comparison views for each of the above tests at: https://treeherder.mozilla.org/perf.html#/alerts?id=3457

On the page above you can see an alert for each affected platform as well as a link to a graph showing the history of scores for this test. There is also a link to a treeherder page showing the Talos jobs in a pushlog format.

To learn more about the regressing test(s), please see: https://wiki.mozilla.org/Buildbot/Talos/Tests

For information on reproducing and debugging the regression, either on try or locally, see: https://wiki.mozilla.org/Buildbot/Talos/Running

*** Please let us know your plans within 3 business days, or the offending patch(es) will be backed out! ***

Our wiki page outlines the common responses and expectations: https://wiki.mozilla.org/Buildbot/Talos/RegressionBugsHandling
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1304363
status-firefox52: affected → fix-optional
You need to log in before you can comment on or make changes to this bug.