Intermittent test_quit_restart.py TestQuitRestart.test_keep_context_after_restart_by_set_context | IOError: Process killed because the connection to Marionette server is lost. Check gecko.log for errors (Reason: Timed out waiting for port 2828!)

RESOLVED DUPLICATE of bug 1141483

Status

Testing
Marionette
RESOLVED DUPLICATE of bug 1141483
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

Version 3
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 obsolete attachment)

Duplicate of this bug: 1306238
Status: NEW → RESOLVED
Last Resolved: a year ago
Keywords: intermittent-failure
Resolution: --- → DUPLICATE
Duplicate of bug: 1141483

Comment 3

a year ago
11 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* mozilla-central: 5
* autoland: 3
* fx-team: 2
* mozilla-inbound: 1

Platform breakdown:
* windowsxp: 11

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1306237&startday=2016-09-26&endday=2016-10-02&tree=all
Comment hidden (mozreview-request)

Comment 5

a year ago
Comment on attachment 8810971 [details]
Bug 1306237 - build a mozilla::Bootstrap API which is used by the various stubs to initialize gecko and run the main loop. Sandboxing init, which is statically linked, still runs in each stub separately.

Whoops wrong bug.
Attachment #8810971 - Attachment is obsolete: true
Attachment #8810971 - Flags: review?(mh+mozilla)
You need to log in before you can comment on or make changes to this bug.