|Submitter||Diff||Changes||Open Issues||Last Updated|
|Error loading review requests:|
58 bytes, text/x-review-board-request
|Details | Review|
FormValidationAnchor is a property in tabbrowser.xml that is used to open up a popup panel. It was created for form validation but it could be reused in other scenarios. I would like to rename it to make it more generic. http://searchfox.org/mozilla-central/source/browser/base/content/tabbrowser.xml#142
Comment on attachment 8796412 [details] Bug 1306251 - Rename form validation anchor to make it more generic https://reviewboard.mozilla.org/r/82280/#review81772 Thanks!
Pushed by email@example.com: https://hg.mozilla.org/integration/autoland/rev/f4b2ff6e79ac Rename form validation anchor to make it more generic r=mconley