Intermittent editor/libeditor/tests/test_bug636465.xul | Setting the spellcheck attribute back to true should work

RESOLVED DUPLICATE of bug 1314852

Status

()

Core
Editor
RESOLVED DUPLICATE of bug 1314852
a year ago
a year ago

People

(Reporter: Treeherder Bug Filer, Unassigned)

Tracking

({intermittent-failure})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
treeherder
Filed by: rvandermeulen [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=3691539&repo=mozilla-aurora

https://queue.taskcluster.net/v1/task/LuZuuGIdTlmSv55SMBOmHA/runs/0/artifacts/public%2Flogs%2Flive_backing.log

Comment 1

a year ago
16 automation job failures were associated with this bug yesterday.

Repository breakdown:
* autoland: 10
* mozilla-inbound: 4
* mozilla-central: 2

Platform breakdown:
* linux64: 16

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1306279&startday=2016-10-20&endday=2016-10-20&tree=all

Comment 2

a year ago
34 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 20
* mozilla-inbound: 8
* try: 3
* mozilla-central: 3

Platform breakdown:
* linux64: 34

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1306279&startday=2016-10-17&endday=2016-10-23&tree=all

Comment 3

a year ago
22 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 10
* mozilla-inbound: 7
* mozilla-central: 3
* try: 2

Platform breakdown:
* linux64: 22

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1306279&startday=2016-10-24&endday=2016-10-30&tree=all

Comment 4

a year ago
10 automation job failures were associated with this bug in the last 7 days.

Repository breakdown:
* autoland: 6
* mozilla-central: 2
* try: 1
* mozilla-inbound: 1

Platform breakdown:
* linux64: 10

For more details, see:
https://brasstacks.mozilla.com/orangefactor/?display=Bug&bugid=1306279&startday=2016-10-31&endday=2016-11-06&tree=all
Same issue as bug 1314852 I assume.
Flags: needinfo?(masayuki)
See Also: → bug 1314852
Same test even <derp>
Status: NEW → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(masayuki)
Resolution: --- → DUPLICATE
See Also: bug 1314852
Duplicate of bug: 1314852
Yeah, should be.
You need to log in before you can comment on or make changes to this bug.