graphics and text overlay when scrolling

RESOLVED DUPLICATE of bug 119182

Status

()

RESOLVED DUPLICATE of bug 119182
17 years ago
17 years ago

People

(Reporter: bugzilla.mozilla.org, Assigned: attinasi)

Tracking

Trunk
x86
OS/2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4; en-US; rv:0.9.9) Gecko/20020311
BuildID:    2002031114

If a page is very long and you scroll, the text from the previous page(s)
overlays the current text. The region is not cleared.
It seems that this problem arises if the page is longer then 32766 pixel.
Seems not to happen with SDD display drivers.

Reproducible: Always
Steps to Reproduce:
1.Open sample URL
2.Scroll down


Actual Results:  You see multiple pages on over the other.

Expected Results:  Clear layout.

*** This bug has been marked as a duplicate of 119182 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.