ruby-inlinize-blocks-002.html missing adjacent common.css

RESOLVED FIXED in Firefox 52

Status

()

defect
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: gsnedders, Assigned: xidorn)

Tracking

unspecified
mozilla52
Points:
---

Firefox Tracking Flags

(firefox52 fixed)

Details

Reporter

Description

3 years ago
layout/reftests/w3c-css/submitted/ruby/ruby-inlinize-blocks-002.html has a <link rel="stylesheet" href="common.css">, but no common.css exists either in that directory or in the support directory

Updated

3 years ago
Flags: needinfo?(xidorn+moz)
Assignee

Comment 1

3 years ago
I think we can safely remove that line. Looks like it is not used.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

3 years ago
Pushed by xquan@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/941e03a4876f
Remove unused stylesheet link in a reftest. DONTBUILD
Assignee

Updated

3 years ago
Flags: needinfo?(xidorn+moz)
Assignee

Updated

3 years ago
Assignee: nobody → xidorn+moz

Comment 3

3 years ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/941e03a4876f
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla52
You need to log in before you can comment on or make changes to this bug.